mc.teldaria.com 0 Click to Copy

Outdated Server

Discussion in 'Trash' started by Vulynn The Fuzzball, Aug 3, 2017.

Thread Status:
Not open for further replies.
  1. Vulynn The Fuzzball

    Vulynn The Fuzzball New Member

    Joined:
    Aug 3, 2017
    Messages:
    16
    Likes Received:
    0
    Anyone else experiencing an "outdated server" error on login?
     
    #1
  2. UniverseLabs

    Staff Member Helper

    Joined:
    Jul 28, 2017
    Messages:
    221
    Likes Received:
    76
    Use 1.11.2
     
    #2
  3. Pr0ti0us

    Pr0ti0us New Member

    Joined:
    Jul 24, 2017
    Messages:
    24
    Likes Received:
    0
    no but i use 1.12
     
    #3
  4. muhahahahe

    Developer

    Joined:
    Jul 19, 2017
    Messages:
    138
    Likes Received:
    30
    but the server is using 1.11.2
     
    #4
  5. UniverseLabs

    Staff Member Helper

    Joined:
    Jul 28, 2017
    Messages:
    221
    Likes Received:
    76
    I actually use 1.12 and it works, haha.
     
    #5
  6. muhahahahe

    Developer

    Joined:
    Jul 19, 2017
    Messages:
    138
    Likes Received:
    30
    thats called ViaVersions, but the server is still 1.11.2
     
    #6
  7. Pr0ti0us

    Pr0ti0us New Member

    Joined:
    Jul 24, 2017
    Messages:
    24
    Likes Received:
    0
Thread Status:
Not open for further replies.

Share This Page